---
title: SNMP Manager Reference
slug: litmusedge/snmp-manager-reference
docTags: 
createdAt: 2024-07-23T19:48:59.438Z
---

The following standard MIBs are included in the driver and do not need to be uploaded:

ALARM-MIB.mib
BRIDGE-MIB.mib
ENTITY-MIB.mib
ENTITY-SENSOR-MIB.mib
ENTITY-STATE-MIB.mib
ENTITY-STATE-TC-MIB.mib
ENTITY-STATE-TC.mib
IANA-ADDRESS-FAMILY-NUMBERS-MIB.mib
IANA-RTPROTO-MIB.mib
IANAifType-MIB.mib
IEEE8021-BRIDGE-MIB.mib
IEEE8021-PAE-MIB.mib
IEEE8021-TC-MIB.mib
IF-MIB.mib
INET-ADDRESS-MIB.mib
IP-MIB.mib
IPMROUTE-STD-MIB.mib
OSPF-MIB.mib
P-BRIDGE-MIB.mib
Q-BRIDGE-MIB.mib
RFC-1212.mib
RFC1155-SMI.mib
RFC1156-MIB.mib
RFC1213-MIB.mib
RFC1271-MIB.mib
RIPv2-MIB.mib
RMON-MIB.mib
RMON2-MIB.mib
SNMP-FRAMEWORK-MIB.mib
SNMPv2-CONF.mib
SNMPv2-MIB.mib
SNMPv2-SMI-v1.mib
SNMPv2-SMI.mib
SNMPv2-TC.mib
TCP-MIB.mib
TOKEN-RING-RMON-MIB.mib
UDP-MIB.mib
